The issue with delayed call recording uploads has been resolved. All calls that had recording enabled should be available for review now. We are closing this issue as resolved.
Posted Sep 09, 2026 - 19:14 UTC
Identified
Our partners at Telnyx are experiencing an issue with uploading call recordings that our application references to surface recordings into Touchpoints. This issue began around 10am EST. We are awaiting resolution, and expect that all recordings will backfill once service is re-established.
Posted Sep 09, 2026 - 15:51 UTC
This incident affected: PatientSync Connect (app.patientsync.com).